wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
02Day 00Hr 10Min 44Sec
wcfm-santa

404 Error on console + no become a vendor option

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 3 reply threads
  • Author
    Posts
    • #63955
      eranshefi
      Participant

      Hi
      I just installed WCFM.
      I don’t find the “Become a vendor” option in the user account page. Only in registration page.
      I went to console to check for errors, and encountered errors (screenshot attached).
      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #64224
      WCFM Forum
      Keymaster

      Hi,

      Well, these are theme files. I am not sure why those are missing and throwing 404 error.

      I don’t find the “Become a vendor” option in the user account page. Only in registration page.

      – Please be sure you have installed this plugin during installation – https://wordpress.org/plugins/wc-multivendor-membership/
      Also check at WCFM Admin Setting -> Dashboard Pages -> Membership and Registration pages are set over there

      Thank You

    • #64277
      Nishant
      Guest

      Please help.

      I have already setup WCFM marketplace and WCFM frontend manager.
      I can list all the vendors using category but when I click on the vendor’s name from website, it shows 404 error. i.e. I cannot open the vendor page.

    • #65233
      WCFM Forum
      Keymaster

      Hi,

      Please go to wp-admin -> Setting -> Permalink -> change permalink to “Post Name” – https://ibb.co/T8wXSPh

      This will resolve for you.

      Thank You

Viewing 3 reply threads
  • You must be logged in to reply to this topic.