'ADD NEW PRODUCT' NOT WORKING

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 6 reply threads
  • Author
    Posts
    • #96786
      Avataradmin-6154
      Participant

      Hi,
      When a vendor is logged into their account, the ‘add new product’ function isn’t working.
      Also, vendors are unable to login to their accounts when ‘recaptcha’ is used – the login button is overlaid by the recaptcha.

    • #97158
      WCFM ForumWCFM Forum
      Keymaster

      Hi,

      Kindly show me screenshot for this.

      Between, login form is not form WCFM. It’s your theme CSS issue, please contact theme support for this.

      Thank you

    • #97289
      Avataradmin-6154
      Participant

      There’s nothing to show you – all that happens is that when you try and add a new product, all the fields can be filled in but it won’t ‘save’.

    • #97300
      Avataradmin-6154
      Participant

      This is a screenshot of the login page accessed from the ‘Store Manager’ link. Login button replaced with recaptcha.

      Attachments:
      You must be logged in to view attached files.
    • #98217
      AvatarSushobhan
      Keymaster

      Which theme are you using? Also, the product save is done via ajax. That means, if there is a JS error on the site, it will not work. Could you please check if there is any JavaScript error happening to the site from your Google Chrome Browser console (What is browser console – https://support.airtable.com/hc/en-us/articles/232313848-How-to-open-the-developer-console)

    • #98493
      Avataradmin-6154
      Participant

      Theme is DIRECTORY+ by Ait-themes.com
      Please see attached screenshot.

      Attachments:
      You must be logged in to view attached files.
    • #98627
      WCFM ForumWCFM Forum
      Keymaster

      Well, as I see your site using a very old version of “select2” library. may be it’s by your theme or some other plugin.

      If you are not able to find out this then may contact us here – https://wclovers.com/woocommerce-multivendor-customization/
      We will debug this for you.

      Thank you

Viewing 6 reply threads
  • The topic ‘'ADD NEW PRODUCT' NOT WORKING’ is closed to new replies.