After installing your software the all products does not work

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Marketplace (WooCommerce Multivendor Marketplace) After installing your software the all products does not work

Viewing 1 reply thread
  • Author
    • #55137

      I just spent 2 days installing your entire WCFM plugins… NOW nothing in my Woocommerce ALL PRODUCTS works.

      1. I sent 2 emails yet I receive no answer regarding this issue.
      2. After installing all of your software: Analytics, Group and Staff, Product Hub, Ultimate, Market Place, Rest API, Multivendor Membership… All I have is a broken backend.
      3. I bulk uploaded my products via the “MarketPlace” Vendor area. The products look nice in YOUR vendor area, but when I go to view them in the WooCommerce All products area it looks like giant shitball blew up in there. Yes, I am very upset and I am only just getting started.

      In detail, First all of the rows in the Woocoomerce area a spread apart by a huge margin, then there is a column in the far right that looks as if it is squished against the right panel side in complete disarray. There will an attached image for that.

      4. When I select any product to edit I enter and the first thing I noticed is that all of the widgets on the right side such your WCFM view icon is there and to the right is an arrow which when pressed is supposed to accordion shut that widget… that doesn’t work. Right below that is the Publish widget with an arrow and that doesn’t work, below that is the Product categories widget with an arrow…. guess what?… that doesn’t work. Next is the Product tag and that doesn’t work, product image that doesn’t work, product gallery and that doesn’t work.

      5. Staying inside the WooCommerce> All products> Editing a product when I try any kind of variable pricing that doesn’t save update or do anything at all. I tried it in your MarketPlace>Vendor area and guess what…. That doesn’t work.

      6. When I try to register a customer in the market place there’s no password box… oh there no password box in the vendor’s area as well… you have a user name, first name. last name, but no password.

      7. I tried implementing a google maps API key… that just shows a blank map screen.

      8. The Google map you use in your analytics doesn’t reflect anything from where my customers are from.

      9. I have customers that have multiple shipping addresses et you do not provide a place to put multiple addresses, this goes as well for My vendors as well.

      10. I place images for the banners and products and when I go back in the images inside the place holders are always empty, which I never know what’s what and where are the images, totally confused.

      Frankly… If no one can answer in a timely manner I will begin chargeback proceedings immediately

      You must be logged in to view attached files.
    • #55750
      WCFM Forum


      Well, WCFM does not hamper wp-admin anyway, it’s possibly due to some othre plugin –

      Please reach us directly here –

      We will help you in other setup.

      Thank You

Viewing 1 reply thread
  • The topic ‘After installing your software the all products does not work’ is closed to new replies.