wcfm-santa

Celebrate Poila Baisakh with upto 25% off - A Fresh Start, A Great Deal!

Claim Offer
01Day 15Hrs 49Min 48Sec
wcfm-santa

Checkout User location in Map not working

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WC Marketplace Checkout User location in Map not working

Tagged: 

Viewing 3 reply threads
  • Author
    Posts
    • #138537
      sudesna401
      Participant

      I am using the latest version 6.5.0. In the geo location settings, I have activated Checkout User location to enable user’s location input using the map at checkout. But no map is showing. I have used a free open street map. Tried many times. Even in the front end source code on map field is reflecting. please solve & fix it. In addition, use the advantage of getting geolocation API of any browser to fetch user present location lat & long. from that reverse geocode to fetch address. it will be very usefull for user.

      Attachments:
      You must be logged in to view attached files.
    • #138540
      tristantrx
      Participant

      I was having the same issue. You need to change settings in Woocommerce for this to work since the update.

      Not 100% sure what I changed, but it is working perfectly now.

      If you need help, I’ll be happy to try by comparing settings

      • #138788
        sudesna401
        Participant

        yes please share the settings so that I can fix it.

    • #138909
      sudesna401
      Participant

      I fixed it by changing to default to billing instead of force to billing address

      Attachments:
      You must be logged in to view attached files.
    • #139139
      tristantrx
      Participant

      The above answer may have been what fixed it for me also, as I have this option selected.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.