wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
01Day 22Hr 17Min 19Sec
wcfm-santa

CSV import blogged by wordfence

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 5 reply threads
  • Author
    Posts
    • #73480
      CommunityCorals
      Participant

      Hi,

      I just tried to upload a csv file from frontend and got a 403 block from wordfence. Any idea how to whiteliste this action?

      BR
      Dominique

    • #73483
      sdel_nevo
      Participant

      Hi

      try putting wordfence into learning mode and try again

      to do this go to

      wordfence – firewall
      Click on “Manage WAF” under “Web Application Firewall”

      on the dropdown in Web Application firewall Status, select “learning Mode”

      try the action again

      if is successful without any wordfence issues follow the procedure again, but this time select “Enabled and protecting”

      Wordfence should have learnt that this is safe

      Steve

    • #73486
      CommunityCorals
      Participant

      Hey Steve, thank you very much. That helped !

      BR
      Dominique

    • #73487
      sdel_nevo
      Participant

      Hi mate

      Your most welcome

      That caught me out too

      Steve

    • #73568
      CommunityCorals
      Participant

      Hm now the upload starts but nothing happens. In Wordfence learning mode I get a progress bar until 70% in protect modus no progress at all.

      Anyone a recommendation?

    • #73569
      sdel_nevo
      Participant

      Hi mate

      I find that the upload extremely slow, that being said I have vendors who used it to upload 2000+ products but this took ages

      during testing, I had to get in touch with my host, and they increased some of the time out values

      the big one that needed to change was the max_input_vars this has been set at 8000 and works without error, but it is very slow

      Steve

Viewing 5 reply threads
  • You must be logged in to reply to this topic.