Don\'t create seller page automatically

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Membership Don\'t create seller page automatically

This topic contains 4 replies, has 2 voices, and was last updated by Avatar juarez.rede 1 month, 2 weeks ago.

  • Author
    Posts
  • #87709
    Avatar
    juarez.rede
    Participant

    After done register, seller page don´t create automatically.

  • #87963
    WCFM Forum
    WCFM Forum
    Keymaster

    Well, there is no such static page. It’s a dynamic page.

    If you don’t want customer/site user able to access this then add this code to your site –

    add_filter( 'wcfm_is_disable_store_url_access', '__return_true' );

    Add this code to your child theme’s functions.php
    In case you do not have child theme then add code using this plugin – https://wordpress.org/plugins/code-snippets/

    Thank You

  • #88079
    Avatar
    juarez.rede
    Participant

    I expressed myself wrong, I want that page seller to be created automatically, but the page isn’t create.

  • #88458
    WCFM Forum
    WCFM Forum
    Keymaster

    Well, this page auto created as soon as a user register as a vendor to the site.

    Is this not working for you? are you getting 404 when accessing store page?

    If so, please go to wp-admin -> setting -> permalink -> set permalink as “post name”

    Thank You

  • #88840
    Avatar
    juarez.rede
    Participant

    Yes, I got 404, but after the setup is working.

    Thank you very much.

The topic ‘Don\'t create seller page automatically’ is closed to new replies.