Email settings are not being saved

WooCommerce Multivendor Marketplace – Home Forums WC Vendors Email settings are not being saved

This topic contains 3 replies, has 2 voices, and was last updated by WCfM Forum WCfM Forum 3 weeks, 5 days ago.

  • Author
    Posts
  • #40298 Reply

    chad

    I have changed the email settings in marketplace >> Settings >> Email Setting but the mails are not being sent to the “Admin” as listed there, instead the mails are being sent to me as the developer. I have even removed myself as admin from the site but to no avail. I have also found that the Welcome Email to the New Vendor (Being the one where it says their account is awaiting approval) is also not being sent but they do receive the one after the account has been approved, however it is not the same text as the one I put under the Membership Settings

  • #40352 Reply
    WCfM Forum
    WCfM Forum
    Keymaster

    Hi,

    Please keep install this plugin -> https://wordpress.org/plugins/wp-mail-logging/

    And be sure emails are properly triggered or not!

    Thank You

  • #40540 Reply

    Chda

    I have mail logging and the mails are being triggered correctly but going to the incorrect address, they are not going to the address as specified in the email settings.

  • #40630 Reply
    WCfM Forum
    WCfM Forum
    Keymaster

    Hi,

    “they are not going to the address as specified in the email settings.”
    – All are going at wrong address or specific ones? Can you please give me an example.

    Thank You

Reply To: Email settings are not being saved
Your information: