empty_audio.mp3 issues

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Tagged: , ,

Viewing 5 reply threads
  • Author
    Posts
    • #87631
      AvatarGrégoire Tabeau
      Participant

      Dear WClovers team,

      Hope you are well.
      I try to optimise my website and improve performances. Unfortunately, there are two requests that caused major delays and load time:

      – wc-frontend-manager/assets/sounds/empty_audio.mp3
      – wc-frontend-manager/assets/sounds/empty_audio.mp3

      I saw on your support that I am not the first one to be confronted to this problem. Could you please provide to the community a way to delate this two request and not just propose a plugin or an empty file ? We would like to remove the 2 requests from every page and wish our website don’t call them anymore. Thank you in advance and for your comprehension.

      Have a good day !

    • #87927
      WCFM ForumWCFM Forum
      Keymaster

      OK, we will take care of this in coming update.

    • #88021
      AvatarGrégoire Tabeau
      Participant

      Ok thank you, waiting for the update.

    • #89720
      AvatarGrégoire Tabeau
      Participant

      Hope you are well.

      Do you have an idea of when the update will be released ?

      Best regards,

    • #90431
      Avatarpol.sancho
      Participant

      Interested too! Same problem here

    • #91054
      WCFM ForumWCFM Forum
      Keymaster

      We will fix this in next update!

Viewing 5 reply threads
  • The topic ‘empty_audio.mp3 issues’ is closed to new replies.