wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
02Day 12Hr 53Min 21Sec
wcfm-santa

Getting red bar when trying to checkout

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 5 reply threads
  • Author
    Posts
    • #121792
      webstuff
      Participant

      When I try to checkout using Stripe (Non split pay) I get a red bar under the coupon reminder bar. Its blank. On the stripe side it says it successfully communicated with the web hook, but I don’t see it on the store end. Any ideas? Or is there a way to turn on more logging?

      Attachments:
      You must be logged in to view attached files.
    • #121896
      Sushobhan
      Keymaster

      Hi,

      Can you please check at wp-admin -> WooCommerce -> status -> Logs and send me the details of the error. It is getting a 500 Internal Server Error on checkout.

      Let me know.

    • #121902
      webstuff
      Participant

      I don’t see any errors listed. Looking at the server logs, I’m not seeing much today..

    • #121906
      webstuff
      Participant

      Found it..
      PHP fatal error: Uncaught error call to a member function get_stock_managed_by_id() on null in …plugins/woocommerce/includes/class-wc-cart.php:696

    • #121920
      webstuff
      Participant
      This reply has been marked as private.
    • #122072
      Sushobhan
      Keymaster

      The error is coming from WooCommerce end and it seems like a plugin conflict or version mismatch. Please disable all other plugins except WooCommerce and WCFM plugins, and then try. It it works then you can activate your plugins one by one, to found the issue.
      Let me know how it goes.
      Thanks!

Viewing 5 reply threads
  • You must be logged in to reply to this topic.