wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
00Day 02Hr 58Min 09Sec
wcfm-santa

How to force every text to be with the default theme text?

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Tagged: , ,

Viewing 2 reply threads
  • Author
    Posts
    • #111910
      josephcapers
      Participant

      Some words are italic and other words do not match my theme. How can I make it so every font and word matches my theme’s defaults? For example, “no italics”, “header 1 is header 1″, paragraph is paragraph”. I am using “Elementor Hello” theme with “Elementor Pro”. The vendor’s store page looks good, but the admin panel looks different.

    • #112299
      josephcapers
      Participant

      Ok I see that it is using my theme’s font family. I still really need to disable all italic texts. It makes it difficult for some people to read. Please help me.

    • #112936
      Auhouse.ru
      Participant

      I’m interested too

Viewing 2 reply threads
  • You must be logged in to reply to this topic.