How to remove Delivery Location Field

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

From now the forum will be read-only!

This topic contains 7 replies, has 8 voices, and was last updated by Avatar Dave Mark Vallega 1 month, 2 weeks ago.

  • Author
    Posts
  • #124033
    Avatar
    islandzest
    Participant

    I am currently using the free version of the plugin and would like to know how to remove the delivery location field. I have the payment method set to store pickup in woocommerce so the reality is I do not need a devlivery notification field as it makes no sense. The customers will pickup the items from the store therefore not needing to supply a location for delivery. What makes it worse is that the field is mandatory.

    Attachments:
    You must be logged in to view attached files.
  • #124090
    Avatar
    asyraf
    Participant

    Yes i got the same issue, i already untick distance shipping but still there.

  • #132555
    Avatar
    kartikslkumawat00
    Participant

    Could you please share the solution .
    stuck at the same

  • #137605
    Avatar
    moffzar
    Participant

    I am having the same issue…I already filled in my address..so why should I fill in the address again in the Delivery Location?

  • #141826
    Avatar
    Micah
    Participant

    I am also looking to remove the Delivery Location field. Anyone have any luck with this?

  • #143095
    Avatar
    Marcos Silva
    Participant

    Same issue here. Please give us a hand WC Lovers team

  • #153786
    Avatar
    frontdesk
    Participant

    WCFM dashboard>settings>shipping settings – uncheck “shipping by distance”

    Attachments:
    You must be logged in to view attached files.
  • #160670
    Avatar
    Dave Mark Vallega
    Participant

    Go to Setting -> Geo Location -> uncheck Checkout User Location

    it removed the Delivery Location field/map on the Checkout page

You must be logged in to reply to this topic.