I have purchased wcfm ultimate and still can't see the membership tab

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Membership I have purchased wcfm ultimate and still can't see the membership tab

Viewing 4 reply threads
  • Author
    Posts
    • #131643
      AvatarDidier Altamirano
      Participant

      I have installed WCFM – WooCommerce Multivendor Membership but I cannot configure the memberships. I have bought wfcm ultimate and I cannot see the membership tab in the menu. They would help me. I need this function. Great module, Greetings

    • #132390
      AvatarSushobhan
      Keymaster

      Hi,
      Thanks for getting in touch with us!
      Make sure you have WCFM – Frontend Manager for WooCommerce, WCFM Marketplace, and WCFM – Membership installed and activated. Then go to your WCFM admin dashboard and you will get the Membership menu there. You don’t need Ultimate for this.
      Let me know how it goes.
      Thank You!

    • #133600
      Avatarnacho
      Participant

      I can’t see Membership tab since last update, and Stripe connection stopped working.

      I’ve deactivated and activated membership plugin again and no tab is shown.

    • #133842
      Avatarnacho
      Participant

      Update: since last update, Membership module is deactivated. Once activated on Modules, Mebership tab is shown.

      BUT Stripe connect stopped working since last update. We are getting both a Link or page expired. Double checked with Stripe, everything is fine, but something was changed on last update since users are not able to connect Stripe account during store setup wizard nor dashboard.

      Please help!

    • #134566
      AvatarSushobhan
      Keymaster

      Hi,
      To make it work from setup wizard you need to add another redirect URL-
      https://yourdomain.com?store-setup=yes&step=payment
      Please don’t remove the earlier redirect URL, you will need both the URL’s as mentioned in our documentation- https://docs.wclovers.com/vendor-payment/#stripe-account-setup
      Thank You!

Viewing 4 reply threads
  • You must be logged in to reply to this topic.