Login Faild: Website Auth Setup Incorrect – Contact Admin – JWT Plugin Inactive

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM Marketplace – REST API Login Faild: Website Auth Setup Incorrect – Contact Admin – JWT Plugin Inactive

Viewing 11 reply threads
  • Author
    Posts
    • #136047
      Avatarjennyong
      Participant

      Hi,

      Please note that I wasn’t able to login to the store manager mobile app despite following below steps:

      1- Already installed and activated WCFM – WooCommerce Frontend Manager, WCFM – WooCommerce Frontend Manager – Ultimate, WCFM – WooCommerce Multivendor Marketplace, WCFM – WooCommerce Multivendor Marketplace – REST API, and JWT Authentication for WP-API.

      2- I configured .htaccess file and wp-config.php according to https://docs.wclovers.com/wcfm-app/

      3- Downloaded and Installed WCFM Seller Mobile App on android.

      4- Tried to login as vendor. But not succeed, and got error showing “Website Auth Setup Incorrect – Contact Admin – JWT Plugin Inactive”.

      Kindly assist!

      Best Regards,

    • #136048
      Avatarjennyong
      Participant

      JWT Authentication for WP Rest API plugin is untested with my current version of WordPress

      Attachments:
      You must be logged in to view attached files.
    • #136488
      AvatarGuigs
      Participant

      Hello, same problem here. I get the message “Please login as a vendor” when I try to connect with a vendor’s (store owner) account…

    • #138225
      Avataralanda
      Participant

      Hi I am facing the same issue, have followed the .htaaccess and wp-config php based on https://docs.wclovers.com/wcfm-app/ but received Website Auth Setup Incorrect – Contact Admin – JWT Plugin Inactive” when login to the app.

    • #138278
      Avatarjennyong
      Participant

      Thanks wclovers solved my problem. I think is because of http or https in site url. Copy your exact site url when login into the app

    • #138311
      AvatarGuigs
      Participant

      I’ve thought of it, I’m using “https” and still it doesn’t work. I’ve tried everything…

    • #138922
      Avatargramasanthai
      Participant
      This reply has been marked as private.
    • #139266
      AvatarGuigs
      Participant

      Any solution found?

    • #139267
      AvatarGuigs
      Participant

      Eventually the problem is not what I thought it was.
      https://i.ibb.co/N2N5r1k/Captureproblem.png

      If the Local pickup is set as free by the vendor (entering ”0” in their shipping settings), instead of displaying ”Free” or ”0,00€” on the checkout (and basket) page, nothing is displayed, which is confusing.

      Can I avoid this by showing ”0,00€” or a custom text?

      Thanks.

    • #139799
      Avatarmumin.fayaz6666
      Participant

      Hi I am facing the same issue, have followed the .htaaccess and wp-config php based on https://docs.wclovers.com/wcfm-app/ but received Website Auth Setup Incorrect – Contact Admin – JWT Plugin Inactive” when login to the app.

    • #145336
      AvatarSampson Brobbey
      Participant

      i need help on this issue, how did y’all solve it

    • #148383
      Avatarakakorozya
      Participant

      Hello, same problem here. I get the message “Please login as a vendor” when I try to connect with a vendor’s (store owner) account…

      I am also receiving the same error “Please login as a vendor”

Viewing 11 reply threads
  • You must be logged in to reply to this topic.