Lost Graphs in Analytics

This topic contains 7 replies, has 2 voices, and was last updated by WCFM Forum WCFM Forum 12 months ago.

  • Author
    Posts
  • #39613
    Avatar
    hemptrado.com
    Participant

    Hi, I installed WCFM-Ultimate and WCFM-Analytics, but now all graphs on the vendor dashboard are gone.
    How can I get them to be displayed correctly?

    Thank you and have a great day!

    Attachments:
    You must be logged in to view attached files.
  • #39628
    WCFM Forum
    WCFM Forum
    Keymaster

    Hi,

    Opss! I think some JS error happening.

    Can you please check thi in Google chrome browser console?

    Between, hope you are using all latest version of plugin, specially WooCommerce and WCFM.

    Thank You

  • #39635
    Avatar
    hemptrado.com
    Participant

    Hi, thanks for the quick reply.
    All plugins are used with latest version.

    The consol as per picture:

    Attachments:
    You must be logged in to view attached files.
  • #39638
    WCFM Forum
    WCFM Forum
    Keymaster

    Hi,

    These errors are blocking things.

    Do you have Autoptimize?
    Then please disable that and take a look.

    Thank You

  • #39643
    Avatar
    hemptrado.com
    Participant

    Hi, no I don’t have Autoptimize.

    I also disabled most plugins, no visible change.
    Please see on screenshot what Plugins are still active.

    Thanks

    Attachments:
    You must be logged in to view attached files.
  • #39646
    WCFM Forum
    WCFM Forum
    Keymaster

    Hi,

    If you are comfortable then please send your site details with me here -> https://wclovers.com/woocommerce-multivendor-customization/
    I am checking this.

    Thank You

  • #39659
    Avatar
    hemptrado.com
    Participant

    Hi,

    I have send the the site details through the mentioned link.

    Thank you

  • #39665
    WCFM Forum
    WCFM Forum
    Keymaster

    Thanks, received.

    I am checking this.

The topic ‘Lost Graphs in Analytics’ is closed to new replies.