wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
02Day 13Hr 04Min 24Sec
wcfm-santa

Map markers on main product page are not accurate

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM Map markers on main product page are not accurate

Tagged: , ,

Viewing 7 reply threads
  • Author
    Posts
    • #124570
      tgl
      Participant

      When you are zoomed in to level 1 to 4 the marker is not correct:
      https://www.screencast.com/t/c1iNCZjMfqjk

      The further you zoom out the more out of whack they get:
      https://screencast-o-matic.com/watch/cYfUj3B6jQ

      Anyone else having this issue?

    • #131588

      Hi, I have this problem also since the last update of WCFM products.

    • #131989
      tgl
      Participant

      @tupresenciaonline.com

      I just got an email back from support telling me that it has always been this way, it’s an issue with Google.

      You said you had it working previous to the recent update?

    • #132162

      Hi @tgl,
      That is not true.

      I will put the two cases of operation:
      WCFM – WooCommerce Frontend Manager – version 6.4.8 and WCFM – WooCommerce Multivendor Marketplace – version 3.3.8
      http://deb.andorramarketplace.com/tiendas/

      WCFM – WooCommerce Frontend Manager – version 6.5.0 and WCFM – WooCommerce Multivendor Marketplace – version 3.4.0
      https://andorramarketplace.com/comercios/

      If you observe, the behavior has changed between versions

      Before, the map pointers were shown in blue, without grouping, and their geo positioning was correct.

      Now with the latest version the map pointers have a different style (they have the color green), they are grouped and the geo position is not working well. Also with zoom this problem is even more serious.

      The truth is that to have a map that the geo position does not work. It is better not to use it, because my users are getting angry.

      I hope that the WCFM team can give us a solution to this problem.

      Regards.

    • #133970

      Hi, do you know anything about this problem?

    • #133996
      paul-8288
      Participant

      Brian cant seem to reply/login to this forum to reply to you, but said you can contact him over on the unnoficial FB page here
      https://www.facebook.com/groups/users.of.wcfm.marketplace/?fref=nf

      Paul

    • #134002

      Applied for request to belong to the FB group.
      Thanks Paul.

    • #138522
      antoinenavarro59
      Participant

      I have exactly the same problem, it is a disaster on the visual of the map! Is it possible to revert to the previous version without losing the modifications and the work done?

Viewing 7 reply threads
  • You must be logged in to reply to this topic.