membership – Product limit: 0 remaining

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Membership membership – Product limit: 0 remaining

Viewing 5 reply threads
  • Author
    Posts
    • #121192
      Avatarwendel.amador
      Participant

      Hi good day
      Buy the ** WCFM – Ultimate ** and also ** WCFM – Group & Staff **,

      My problem is,
      The option where you place the number of items according to membership no longer appears. Since you update an Ultimate.

      Now each of the sellers cannot post items.
      MESS: * Product limit: 0 remaining *

      Could the number of products be placed by the type of membership?

      Attachments:
      You must be logged in to view attached files.
    • #121380

      Hello,

      You will find the option “product limit” in group capability.(each group is assigned with respective membership)

      MESS: * Product limit: 0 remaining *
      >>Can you please check at WCfM Admin Setting -> Store Verification -> Product Limit Restriction and your “Group” capability.
      and WCFM Membership Setting -> Pay Per Product -> be sure you not set Product Limit “0” here

      Thanks.

    • #133997
      AvatarErnesto Cevallos
      Participant

      Hello im having the same problem. I have assigned a group to the membership. Every capability is set to unlimitaded, and product limit to 0. the vendor have de product limit warning but in the dashboard it appears like there is unlimited products. And the vendor can not upload product from normal button, but he can do it clicking on the floating button.

      Attachments:
      You must be logged in to view attached files.
      • #134103

        Hello,

        First of all, we have mentioned previously, WCFM Membership Setting -> Pay Per Product -> be sure you not set Product Limit “0” here.
        And please check the following settings –
        1. WCFM dashboard -> Capability -> Product Limit (if you want unlimited, just leave it blank)
        2. WCFM dashboard -> Settings -> Store Verification (PFA)
        3. Each Group -> Capability -> Product Limit
        4. Each vendor(if you set custom capability) -> Product Limit
        All are set unlimited or not.

        Thanks.

        Attachments:
        You must be logged in to view attached files.
    • #141835
      AvatarJose Mandujano
      Participant

      I am using the google translator because I am Mexican and my English is very bad, I hope you understand me. Install WCFM and installed WooCommerce Multivendor Marketplace and WCFM – WooCommerce Multivendor Membership extension. I have already configured my membership plans and I have the prodcut for payment option configured as indicated above, but it does not work. In my administrator dashboard in menu capabilities I don’t have the option product limit nor the option Settings -> Store Verification (PFA). I do not know if I need the Ultimate version of WFMC for it to work, however I do not want to buy it before without assuring me that it will really work since I bought WooCommerce Frontend Manager – Groups & Staffs before thinking that this was the solution but the restriction of products by membership, keep showing them as Unlimited. Thanks

      Attachments:
      You must be logged in to view attached files.
    • #141842
      Avatarwendel.amador
      Participant

      Hola José mucho gusto por suerte yo soy de Honduras y hablo español muy bien;
      Tuve el mismo problema que tú, Ese problema se resuelve muy fácil, lo descubrí buscando y buscando la forma de arreglarlo.
      Y esta es la solución de tu problema.
      —-> Ajustes
      ——>> Tienda Verification
      ———->>>Product Limit Restriction
      Allí tienes que borrar ese campo y automáticamente se pondrá *Según tu capacidad*
      Le das guardar y se quitara esa restitución del limite de los productos y podrás vender tranquilamente…

      Attachments:
      You must be logged in to view attached files.
    • #141849
      AvatarJose Mandujano
      Participant

      Muchas gracias, Wéndel. Resulta que en mi menú ajustes no tengo la opción tienda de verificación. No sé si necesite alguna extensión para habilitar esas opciones o algo estoy haciendo mal, de igual manera no encuentro las opciones para cambiar el idioma y no estoy seguro de hacerlo de manera manual con un plugin como LocoTranslate. Gracias por tu consejo.

      Attachments:
      You must be logged in to view attached files.
Viewing 5 reply threads
  • You must be logged in to reply to this topic.