Missing Appointment Icon

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

From now the forum will be read-only!

This topic contains 5 replies, has 5 voices, and was last updated by Avatar Justin McErlain 3 months, 3 weeks ago.

  • Author
    Posts
  • #100004
    Avatar
    agoenui
    Participant

    Hello, in my dashboard. My appointment icon is missing

    May I know how to solve it? Thanks

    Attachments:
    You must be logged in to view attached files.
  • #100649
    Avatar
    carmen medina
    Participant

    Hello! I didn;t have the option of booking or appointment in my dashboard and I download the woocommerce booking. Who can help me with that problem. My business is all about appoinment on demand

  • #108900
    Avatar
    terrence.bunkley
    Participant

    Hello,
    I have the Appointments plugin but Staff and Appointment are not showing up under WCFM manager. Any suggestions?

  • #135269
    Avatar
    jlangvan
    Participant

    Hi,

    I am also having this problem. The ‘Staff’ and ‘Appointment’ menu items seem to be missing on the WCFM dashboard. I have installed Appointments plugin and WCFM.

    How to resolve? Thanks.

    Attachments:
    You must be logged in to view attached files.
  • #136146
    Avatar
    Justin McErlain
    Participant

    Hi, Same problem here can we get a solution ?

  • #136475
    Avatar
    Justin McErlain
    Participant

    Hi, I fixed this by going into capability settings in Admin and turning all related settings on / off again. Also checking the FAQ which gives some indication see below. Hope this helps.

    functionality you have to install the core plugin as.
    For Booking-
    1. WooCommerce Bookings (https://woocommerce.com/products/woocommerce-bookings/) in required.
    If you already have installed WooCommerce Booking but still not visible –

    You are not getting Booking Menu on left Sidebar at WCfM Dashboard?
    Even as Admin login !!
    Can you please make sure one thing –
    Booking plugin folder name should be same as you get it from WooCommerce.com
    As admin I can see it, but as a Vendor I can not see it.
    If as Admin you can see it then Folder name is right.
    Your Vendors don’t have Booking Capability, it’s just the reason.
    Just go to WCfM Capability, it’s under WCfM frontend Settings as Admin login.
    Please be sure “Manage Bookings” is ON and just press Save.
    There is another option under Product Types – Booking, it’s specially for allowing Bookable Product. Keep that also ON.
    You are done, now login as Vendor and check.

You must be logged in to reply to this topic.