Missing options when create a new product from creating a listing

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WC Bookings Missing options when create a new product from creating a listing

This topic contains 2 replies, has 2 voices, and was last updated by WCFM Forum WCFM Forum 1 year ago.

  • Author
    Posts
  • #98743
    Avatar
    jl.lo
    Participant

    Hi

    When I add a new listing and create the accomodation product that “has people” using the “Create new product” button https://ibb.co/8567vgJ i´m missing the options to configurate the persons. The options to select it´s appears, https://ibb.co/2FWj2Jt but there is not option configuration during the product creation process. Later, if I go to Products and edit, the option is there to can configurate the “has persons” options.

    Also i´m missing the ADD-ONS option. In this case appears the step on the process, but empty https://ibb.co/XXkL51v

    I hope you can fix thoses isues on the futures plugins update.

    Thank you

  • #99507
    Avatar
    jl.lo
    Participant

    After creating that type of product, if you go to edit it again, the option “has person” does not appear and you have to re-check the box “has persons” so that the options appear and can be edited.
    https://ibb.co/gj5C96f
    https://ibb.co/mTnrzpB
    https://ibb.co/m8McdZd
    https://ibb.co/qm8V1K0

    I also have sent this issue through the “priority support”.

    Thank you

  • #99663
    WCFM Forum
    WCFM Forum
    Keymaster

    We will update you over priority email on this.

You must be logged in to reply to this topic.