wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
00Day 04Hr 09Min 32Sec
wcfm-santa

Missing Tick Box in Settings

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM Missing Tick Box in Settings

Viewing 8 reply threads
  • Author
    Posts
    • #107538
      gpalermiti
      Participant

      I am missing all tick-boxes in setting. Does anyone experience a similar problem?
      Attached a screen shot.

      Attachments:
      You must be logged in to view attached files.
    • #107541
      gpalermiti
      Participant

      Also in the capability tab the on/off box looks very strange. See attached screen shot.
      Any idea why?

      Attachments:
      You must be logged in to view attached files.
    • #107743

      Hello,

      This is your theme style issue. Which theme you are using?

      Thanks.

    • #107754
      gpalermiti
      Participant

      Thanks for the feedback.
      I am using OzeumVersion: 1.0.1 By ThemeRex.
      Would you know what I could change to get the boxes?

      Thank you

    • #107844

      Hi,

      Ok, Unfortunately by-default this theme is not compatible with our WCFM plugins.
      Please share us your site url with admin access(here: https://wclovers.com/setup-guidance/ with topic link) then we can share you the style accordingly.

      Thanks.

    • #107856
      gpalermiti
      Participant

      Thank you.
      I have sent message as instructed.
      Thank you.

    • #108031

      Hi,

      We have resolved the issue in your site.(We have added some style)

      input.wcfm-checkbox, input[type="checkbox"].wcfm-checkbox {
          margin-right: 50% !important;
          position: unset !important;
      }
      label.onoffswitch-label {
          padding-left: 0 !important;
      }
      label.onoffswitch-label::before{
      	border:none !important;
      }
      label.onoffswitch-label::before{
      	color:transparent !important;
      }

      Thanks.

    • #108067
      gpalermiti
      Participant

      Thank you.
      All working well now 🙂

    • #108143

      You are always welcome 🙂

      Let me know if there’s anything else we can help you with.
      Can we ask for a favor? Would you mind taking a few minutes to review our plugin at https://wordpress.org/support/plugin/wc-multivendor-marketplace/reviews/ and let others know about your 5 Star experience with WCFM Marketplace. Also, follow us on Twitter https://twitter.com/wcfmmp for more exciting news, important updates, and irresistible offers.

Viewing 8 reply threads
  • You must be logged in to reply to this topic.