wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
00Day 03Hr 19Min 57Sec
wcfm-santa

"My Account" page – links in the Tab is not working

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WC Marketplace "My Account" page – links in the Tab is not working

Viewing 2 reply threads
  • Author
    Posts
    • #122302
      delwyn
      Participant

      Hi, after logging in as a user, the links in the left tab are not working.

      When click the tabs, it redirects me to “Page not found”.

      Please see attached video here:
      Tabs not working

    • #122419

      Hello,

      Firstly save the WP permalink set as “Post name” (WP dashboard -> Settings -> Permalinks)
      If it’s still not working may that would be your theme doesn’t have the correct structure or else an outdated template override. If you switch temporarily to Twenty Seventeen, do those endpoints then work correctly

      Thanks.

      Attachments:
      You must be logged in to view attached files.
    • #122527
      delwyn
      Participant
      This reply has been marked as private.
Viewing 2 reply threads
  • You must be logged in to reply to this topic.