Not showing out of stock in the shop

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 2 reply threads
  • Author
    • #121664

      Good morning,

      we have a problem with products not in stock. The product who are not availeble are stipp showing in the shop. What can we do to not allow this or to display as “out of stock”?

      Thanks for your help.

    • #121672

      Thanks for getting in touch with us!
      Please try the following steps-
      1. Go to Woocommerce → Settings and click the Products tab
      2. Click the Inventory link at the top
      3. Check the Out Of Stock Visibility option to hide out of stock items
      Refer to this image-

    • #153942

      Even though I have this checked, my vendor sites are still showing out-of-stock products. The “add to cart” link is replaced by “read more”, so I know the WCFM loop is detecting inventory properly, but the products still show. Is there an additional setting I’m missing?



Viewing 2 reply threads
  • You must be logged in to reply to this topic.