Problem with Vendor Store Manager adding Auctions

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Ultimate Problem with Vendor Store Manager adding Auctions

Viewing 13 reply threads
  • Author
    Posts
    • #115282
      AvatarBrandon RIvers
      Participant

      The issue I am having is that when I create an auction item from the store manager page, after I set the AUCTION DATE – START and AUCTION DATE – END fields reset after I save.

      So now the auction does not work, and it displays no errors.

      I am then left to deal with the vendors who are asking if I can update from the admin side.

    • #115547
      WCFM ForumWCFM Forum
      Keymaster

      Hi,

      Which Auction plugin you are using?

      What is your WCFM Ultimate plugin’s version?

      Thank You

    • #115566
      AvatarBrandon RIvers
      Participant

      WCFM Ultimate – Version 6.4.7
      And I am using WooCommerce Simple Auction Version 1.2.37 (latest)

      No errors in the log, it just not store anything. It works fine as site Admin, but when I login as a vendor, It does not save the product settings.

    • #116267
      AvatarAuhouse.ru
      Participant

      I have the same problem

    • #117115
      AvatarBrandon RIvers
      Participant

      Any answer?

    • #118282
      WCFM ForumWCFM Forum
      Keymaster

      We are debugging this!

    • #118290
      WCFM ForumWCFM Forum
      Keymaster

      Please check at wp-admin -> WooCommerce -> Status -> Logs -> fatal_erros log -> is any error generated during product save?

    • #119274
      AvatarBrandon RIvers
      Participant

      There are no errors associated…

    • #119416
      AvatarAuhouse.ru
      Participant

      +

    • #131432
      AvatarSushobhan
      Keymaster

      Hi,

      I couldn’t replicate the issue using WooCommerce Simple Auctions v1.2.36 (don’t have v1.2.37 with me at this moment). Though I have checked the plugin changelog https://www.wpgenie.org/woocommerce-simple-auctions/documentation/ and couldn’t find an entry that can break this functionality. Here is the screen recording- https://www.loom.com/share/de30ff6014114c0aa06d1dfad4912bf5

      I’ll request you guys to test this after disabling all other plugins except WooCommerce, WCFM plugins, and Simple Auctions. One easier way to do this is to use a plugin called Health Check. Please follow this troubleshooting guide https://wclovers.com/knowledgebase/conflict-check/ to know more.

      Only the site admin would know and your users won’t be affected by this troubleshooting.

      Please let us know if you find the cause.

      Looking forward to helping you.

      Thank You!

    • #131497
      AvatarAuhouse.ru
      Participant

      Everything is fine with wp-admin too, the auction is not reset from the WCFM panel, for the second auction you need to remove the product and add it again, given that the product has many reviews and you cannot delete it

    • #131511
      AvatarSushobhan
      Keymaster

      Hi @Auhouse.ru,
      Could you please send me a screen recording of the issue. That will be very much helpful.
      Thank You!

    • #145763
      Avatardevelop
      Participant

      I am having the same issue:

      1) When loading an auction I get two sets of the same Auction setting, one from the WCFM plugin and one from Woocommerce, please see attached screen shots.

      2) If I try and load the product info in one or both of the auction settings group, it saves the product but not the dates, it then basically displays the Auction but you cannot bid on it and the Auction start and end dates are set at the time the product was created. When viewing the Auction after it was published the auction setting was reset.

      I am using the following plugins:

      Woocommerce
      WooCommerce Simple Auction

      WCFM – WooCommerce Frontend Manager
      WCFM – WooCommerce Multivendor Marketplace
      WCFM – WooCommerce Multivendor Membership (To set up membership plans)
      WCFM – WooCommerce Frontend Manager – Groups & Staffs (To create groups for the different membership plans)
      WCFM – WooCommerce Frontend Manager – Ultimate (To add product/auction amount capabilities)

      Please advise on how to rectify the above mentioned issues.

      Attachments:
      You must be logged in to view attached files.
    • #145768
      AvatarAuhouse.ru
      Participant

      This only happens with the topic of iBid and WCM-Ultimate, I also have this problem. Guys please solve the problem

Viewing 13 reply threads
  • You must be logged in to reply to this topic.