wcfm-santa

We've turned 4! Celebrate with us and take away upto 30% off on WCFM Addons.

Claim Offer
03Day 19Hr 59Min 04Sec
wcfm-santa

Product images are not persistent

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums Product Vendors Product images are not persistent

Tagged: ,

Viewing 4 reply threads
  • Author
    Posts
    • #81413
      Kegham Karsian
      Participant

      When i add images to the products then click submit. It works fine. But when i try to update anything in the product as data after submission all secondary images of the product are gone and left only with the featured image.

      I think this issue was supposed to be solved a long time ago when there as a conflict with Hide My WP security plugin. Is the issue still not resolved? Anybody else has this issue too? I’m using latest version 2.6.6

    • #81739
      WCFM Forum
      Keymaster

      Hi,

      Can you please show me “Hide My WP security plugin” setting screenshot?

      Well, strange part is that if this problem due to “Hide My WP security plugin” then it should happen for all images, not only “Gallery Images”!

      I think it’s because of something else.

      Between, what is your WooCommerce and WCFM version?

      Thank You

    • #81829
      Kegham Karsian
      Participant

      Hello

      Regarding the hide my WP its the free lite version. We have just closed the XML-RPC access using code. Not the plugin.

      But the strange thing as you have mentioned that it is only the products page. This video is a test using the admin. Not a test as a vendor. I still didn’t test it as a vendor.

      Attachments:
      You must be logged in to view attached files.
    • #82153
      WCFM Forum
      Keymaster

      Hi,

      I already understand this.

      What is your WooCommerce and WCFM version?

      Well, XMLRP does not have any matter here.

      Thank You

    • #82392
      Kegham Karsian
      Participant

      Hello

      I seems like it was the Hide my WP plugin. I had to change re-change the /uploads and /wpcontent roots to its original state.

      Thanks

Viewing 4 reply threads
  • The topic ‘Product images are not persistent’ is closed to new replies.