Review Stars not showing

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 3 reply threads
  • Author
    Posts
    • #90963
      Avataraemr45
      Participant

      Hi,

      Review stars in products appear as “S” now..

      Picture attached.

      Thanks!

      Attachments:
      You must be logged in to view attached files.
    • #91067
      AvatarSayan Naskar
      Keymaster

      Hello,
      This generally happens for theme CSS related issues. Send us the Site URL and the Page URL where the issue is occurring and we will look into it.

      Thank You.

    • #91186
      Avataraemr45
      Participant

      Hi,

      Thank you very much, I already undo changes to CSS made by an optimazer plugin and delete cache, and it fixed the problem.

      Regards.

    • #91193
      AvatarSayan Naskar
      Keymaster

      Hello,
      Great to hear that the issue you mentioned is solved.
      Please let us know if you have any other questions or problems.

      Thank you.

Viewing 3 reply threads
  • The topic ‘Review Stars not showing’ is closed to new replies.