wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
00Day 03Hr 45Min 14Sec
wcfm-santa

Search not working!

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 2 reply threads
  • Author
    Posts
    • #73022
      Peter McCarthy
      Participant

      Hi, on my stores list page the search boxes have a problem. Please see my attachments – In picture 1 you will see a “choose state” box, this does nothing at all and I cannot add any Counties (states) to the box. Also, I cannot change the UK box to any other country but if I click on the “X” the search form changes to as you see in picture 2. This is a much better lokong form but it does not work and I cannot change State, City or zip to County, Town, postcode anyway! If I delete the search sidebar then I have exactly the same problem with the search boxes under the map as these ones.

      Can you please help me solve this as I may have to abandon my project for a refund as I am unable to continue! Thank you.

      Attachments:
      You must be logged in to view attached files.
    • #73026
      Peter McCarthy
      Participant

      Okay.. I think I have the answer now to some of the above BUT still one question please? How can I change State, City or zip to County, Town, postcode and also where can I add more Counties for the UK so that they are added to the search box please?

    • #73249
      WCFM Forum
      Keymaster

      Hi,

      Please go to wp-admin -> WooCommerce -> Setting -> check “Selling and Shipping” countries setting.

      Thank You

Viewing 2 reply threads
  • You must be logged in to reply to this topic.