wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
01Day 19Hr 52Min 28Sec
wcfm-santa

Store list is empty for guests, not for connected users

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WC Marketplace Store list is empty for guests, not for connected users

Viewing 2 reply threads
  • Author
    Posts
    • #114505
      tamiade.com
      Participant

      Hello,

      I discovered your plugin and I really love it.

      I played a lot with it but I have a problem I can’t find a solution :

      My store list is definitely empty for guests users. But it’s not when any role is connected.

      https://ferme.direct/toutes-les-fermes/

      And I can’t find an option to correct it.

      Could you help ?

      Attachments:
      You must be logged in to view attached files.
    • #115008

      Hello,

      Please share us your site details, we need to check your site.( Set as private reply)
      Just check once, activate default wordpress theme and activate only woocommerce, our WCFM plugins, and still site have the same issue or not.

      Thanks.

    • #115019
      tamiade.com
      Participant

      Hello,
      I’m very sorry but I can’t disable what you ask because I’m waiting for a newspaper to publish today an article about our website and we have 2 digital campains running.
      We have to find another solution.

      It really seems to be a “rights” question because every user level I tested displays the store list, and guests are empty.
      I thought it was a geolocalisation problem but when I block geoloc (see the icon in the nav bar) it still displays.

      And I can’t find where I should set up these rights..

      [tried some things…]

      mhmmmmm.

      NOW IT WORKS

      I think it was “Advanced Access Manager” that was doing it.

      Attachments:
      You must be logged in to view attached files.
Viewing 2 reply threads
  • You must be logged in to reply to this topic.