The file you are attempting to upload is too large. The max file size is 500 KBs

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums Product Vendors The file you are attempting to upload is too large. The max file size is 500 KBs

This topic contains 2 replies, has 2 voices, and was last updated by Avatar woodmakers.ca 8 months, 3 weeks ago.

  • Author
    Posts
  • #136663
    Avatar
    woodmakers.ca
    Participant

    The file you are attempting to upload is too large. The max file size is 500 KBs.

    vendors are trying to upload a product media picture and they get this message.

    Where are these settings?

  • #158060
    Avatar
    Ivan Djomegni
    Participant

    I’m curious about this as well. I’m getting the same error.

  • #158581
    Avatar
    woodmakers.ca
    Participant

    It turned out to be a conflicting plugin. I think it was a theme based one

You must be logged in to reply to this topic.