wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
02Day 13Hr 26Min 29Sec
wcfm-santa

Translation

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 7 reply threads
  • Author
    Posts
    • #126977
      Pierre BERNARD
      Participant

      Hi there,
      I had installed loco translate to be able to translate the last strings missing but i cant manage…it seems to be translate in the back but nothing change in front!
      I put a screenshot to illustrate one point but i got a few like that

      Attachments:
      You must be logged in to view attached files.
    • #127055

      Hello,

      Try this code to your child theme’s functions.php
      In case you do not have child theme then add code using this plugin – https://wordpress.org/plugins/code-snippets/

      add_filter('wcfm_dashboard_welcometext',function($text){
      	$text = sprintf('Welcome to the %s ', get_bloginfo() ); // change as per your requirement
      	return $text;
      },20);

      Thanks.

    • #127107
      Pierre BERNARD
      Participant

      The things is i have a few issues to fix…

      general setting
      store visibility set up
      hide map
      hide about
      hide policy

      Attachments:
      You must be logged in to view attached files.
    • #127373

      Hello,

      This Text change are possible using “Loco Translate”.https://localise.biz/wordpress/plugin/beginners
      WP admin -> Loco translate -> plugins -> WCFM – WooCommerce Frontend Manager -> select language (Or create your site language) -> search string(Hide Map from Store) and translate -> save.

      Thanks.

    • #127383
      Pierre BERNARD
      Participant

      Hello…
      hum it doesnt seem to be that simple, this string is not in the folder…
      look at the screenshot…
      moreover, i got something similar with a few words linked to the invoices…

      Attachments:
      You must be logged in to view attached files.
    • #127393

      Hello,

      Click on “Sync” button then search the string.

      Thanks.

      Attachments:
      You must be logged in to view attached files.
    • #127428
      Pierre BERNARD
      Participant

      it works!! thanks!
      now it just remains the invoices translation problems… in this case, i had installed:
      WooCommerce PDF Invoices & Packing Slips
      WooCommerce PDF Invoices & Packing Slips + mPDF

      the strings are visible and translated but nothing change visually….any idea?

    • #127513
      Pierre BERNARD
      Participant

      ok solve now, it was to find in wc ultimate
      thanks

Viewing 7 reply threads
  • You must be logged in to reply to this topic.