wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
01Day 21Hr 52Min 28Sec
wcfm-santa

Translation order status updated

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 6 reply threads
  • Author
    Posts
    • #80180
      inspire
      Participant

      Hello Guys,

      It could be a bug. I want to translate – order status updated – i translated it in loco translate but is not visible.

      Thnaks!

      Attachments:
      You must be logged in to view attached files.
    • #80395
      WCFM Forum
      Keymaster

      Well, if you are checking “Notification” messages then you will not see translation for old messages, as those are from old log.

      As you have added translation so your new notifications will be generated using translated text.

      Thank You

    • #119985
      Philip Baumgartner
      Participant

      I have the same issue. The untranslated text is shown in the emails sent as “customer notes” and is also show in the order details where you can see all status updates (backend and frontend). all other texts are correctly translated, just this text does not work despite having translated the string in the “WCFM – WooCommerce Multivendor Marketplace ” language file (using LOCO).
      Thank you for your help

      Attachments:
      You must be logged in to view attached files.
    • #120043
      Sayan Naskar
      Keymaster

      Hello,
      Check for the string the in WCFM – Woocommerce Frontend manager and WooCommerce plugin as well and translate them.

    • #120269
      Philip Baumgartner
      Participant

      Thank you for the reply.
      The string is translated in the WCFM marketplace plugin (does not exist anywhere else) but still it’s not showing up in the email or oder details view in backend.
      It seems that specific message comes from WCfM and not from WooCommerce. can there be a connection because I use the following code to set an order only to completed after all child-orders (From vendors) are completed. We have the “order sync” option disabled also.
      add_filter( ‘wcfm_is_allow_mark_complete_main_order_on_all_child_order_complete’, ‘__return_true’ );

      Thanks for help.
      Btw: if it was just for the website, I could use a plugin like “real time find and replace” but as it is also an issue for the email I need an overall working solution.

      Attachments:
      You must be logged in to view attached files.
    • #124081
      Philip Baumgartner
      Participant

      Hi, kindly following up on this issue.
      I would need to translate that text as it is part of the order note that goes to customer when the whole order is finished.
      Thank you.

    • #124085
      Philip Baumgartner
      Participant

      I realised that there is another string that I cannot translate. It’s the “Reverse withdraw” in the ledger book. Cannot find that string in all plugin files.
      Looking forward to you help, thanks.

      Attachments:
      You must be logged in to view attached files.
Viewing 6 reply threads
  • You must be logged in to reply to this topic.