Turn off hover on mobile

WooCommerce Frontend Manager – Home Forums WCFM Turn off hover on mobile

This topic contains 7 replies, has 2 voices, and was last updated by WCfM Forum WCfM Forum 6 days, 8 hours ago.

  • Author
    Posts
  • #24646 Reply

    Alice

    Is it possible to turn off the hover on the mobile version of the front end manager, as currently, users have to click twice to activate each menu item which is quite annoying!

    Thanks!

  • #24647 Reply

    Alice

    I’ve just done the recent update and it seems not to do it anymore so all good!

    The only thing that still seems to need a double click is the attribute checkbox, can this be changed?

  • #24654 Reply
    WCfM Forum
    WCfM Forum
    Keymaster

    Hi,

    Yeah right, we have add some fix for mobile menu in latest update (4.1.3)

    “The only thing that still seems to need a double click is the attribute checkbox, can this be changed?” – which checkbox you are referring? Can you please show me a screenshot for this!

    Thank You

  • #24680 Reply

    Alice
    This reply has been marked as private.
  • #24734 Reply
    WCfM Forum
    WCfM Forum
    Keymaster

    Hi,

    This checkbox ensures this attribute will associate with the product. Without this how attribute association will work?

    Between, why you are calling this “Double Click”?

    Thank You

  • #24736 Reply

    Alice

    I do want the checkbox – I just want users to be able to click it once to activate it rather than having to click twice to get the tick on the checkbox
    Here’s a video to show what I mean!
    First I click the box and nothing happens, then I click it again and it gets a checkbox and opens the attribute

    https://drive.google.com/file/d/1a2EWKJNsp0tNSWcJrBc7R30gmUN0nABE/view?usp=sharing

  • #24737 Reply
    WCfM Forum
    WCfM Forum
    Keymaster

    Hi,

    OK, now I understand the problem.

    The problem is actually in mobile.

    Don’t worry, will definitely resolve in next update.

    Thanks for your cooperation.

  • #24978 Reply
    WCfM Forum
    WCfM Forum
    Keymaster

    Hi,

    This is resolved in WCfM 4.1.4

    Kindly update yours and take a look.

    Thank You

Reply To: Turn off hover on mobile
Your information: