Unable to Choose Visibility on Custom Product Field – Please Help!

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Marketplace (WooCommerce Multivendor Marketplace) Unable to Choose Visibility on Custom Product Field – Please Help!

Viewing 3 reply threads
  • Author
    • #102920

      As you can see in the image, I am unable to select a spot for my custom product field. The only option is “Do Not Show’ Any reason why?

      You must be logged in to view attached files.
    • #103671

      I see that WC Lovers is quick to take my money for their product, but lacks in supporting their customers. I have posted twice now and been ignored both time. Hopefully I can resolve the issues myself and not feel like i was taken.

    • #104577


      Thanks for getting in touch as sorry for any inconvenience caused.
      This feature comes with WCFM Ultimate. Can you please confirm you have WCFM Ultimate installed and activated?


    • #105836
      WCFM Forum

      Well, if you are using WCFM any premium addons then may reach us from here – https://wclovers.com/premium-support/

Viewing 3 reply threads
  • You must be logged in to reply to this topic.