wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
00Day 03Hr 33Min 14Sec
wcfm-santa

Unexpected response from Server

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 4 reply threads
  • Author
    Posts
    • #118951
      studiomonkriss
      Participant

      A few of our vendors are trying to upload files which are quite large and had this error:
      “Unexpected response from the server. The file May have been uploaded successfully. Check in the Media Library or reload the page”

      The file never actually uploads and the vendor is unable to upload the file on any browser.

      If I try to upload it myself to the media library it works fine, and 99% of the time it works fine. Except for just a few vendors and one or 2 files.

      What may be causing this? I can’t find any errors in the error logs and here are some details from my server

      Execution time limit: 300 seconds
      Upload Size: 2500mb
      Memory limit: 256mb

      And like I said, we have had users upload files of 2GB and bigger with no issues. And I’m able to upload these files just fine for the vendor.

      Any ideas would be great! 🙂

      Attachments:
      You must be logged in to view attached files.
    • #118983
      Avinaba
      Keymaster

      At an initial level you can increase the server parameters so that the upload capacity increases. For this you might reach-out to the server guys! Also, what is the size of the file being uploaded?

    • #119056
      studiomonkriss
      Participant

      I have already increased the file parameters and have never had any issues uploading any files. We regularly had other vendors who have uploaded files larger than 2GBs without any issues. So I can only presume these settings are fine?
      The files they are having problems with are roughly 300-500mb

      Do you think there may be something else causing this problem? 🙁

    • #119278
      studiomonkriss
      Participant

      Hi,

      I just tried again to upload from a non-admin account and I too got the same error. Would someone be able to try to upload and see if they can find the problem? 🙁 I’m not sure how to proceed. Maybe it is another plugin, but without deactivating the plugins and trying them all I cant see what it may be. Troubleshooting wouldn’t work because uploading as an admin works fine. Hmmm.. 🙁

    • #119362
      Avinaba
      Keymaster

      Are there any security plugin installed in the site? If yes then you can check by disabling them once. If after disabling it works well then we can check into the plugin settings.

      Also, this plugin can be handy for ensuring that security plugins doesn’t hinder the process- https://es.wordpress.org/plugins/tuxedo-big-file-uploads/

Viewing 4 reply threads
  • You must be logged in to reply to this topic.