wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
01Day 19Hr 49Min 06Sec
wcfm-santa

Update Button Missing in Store-Manager

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 7 reply threads
  • Author
    Posts
    • #121059
      koi
      Participant

      I have just installed WCFM. It is great! but I can’t see to see there is a button to click on for updating the changes. Kindly advise. I attached two pictures as below. Thank you.

      Attachments:
      You must be logged in to view attached files.
    • #121414
      Sushobhan
      Keymaster

      Hi
      Just to confirm, have you scrolled down to the bottom of the page? In every WCFM screen with a form element, the Submit button is located at the bottom of the page, outside any other sections.
      Kindly scroll to the end of the page and send me that snapshot.
      Thanks!

    • #121428
      Sushobhan
      Keymaster

      Hi,
      If possible, can you check if ‘wcfm_form_simple_submit_wrapper’ class is present in the page source or not?
      Thanks!

    • #122033
      koi
      Participant

      Hi,
      I did a search on the directory and found the class (wcfm_form_simple_submit_wrapper) in files.

      I had tried uninstalling and installing many times and the following setting display the “Save” button, however, the menu on the left hand side is messed up. Please see the attached photo. Kindly advise.

      Attachments:
      You must be logged in to view attached files.
    • #122060
      Sushobhan
      Keymaster

      Hello,

      It seems the text length is larger than the available container space. If possible either use a shorter synonymous text, you can use Loco translate plugin for changing the text.(https://localise.biz/wordpress/plugin/beginners)

      Or

      use some css to fix it.
      change the font size(smaller), Try this css in your activated theme’s style.css

      #wcfm_menu .wcfm_menu_item span.text {
          font-size: 13px;
      }

      Thanks!

    • #122279
      trawler-captain
      Participant

      I have a similar problem. Whenever i make updates on the admin level of WCFM Backend i have no clue how to save my settings. there is no chance for saving any settings at all. if i scroll down, i only see the reset to factory button. am i missing something?

    • #122515
      trawler-captain
      Participant

      my problem is solved

    • #122531
      koi
      Participant

      Thanks. The following works:

      #wcfm_menu .wcfm_menu_item span.text {
      font-size: 13px;
      }

      Will try more of the features. Thanks again.

Viewing 7 reply threads
  • You must be logged in to reply to this topic.