URGENT – Deactivate Germanized fields after latest update

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM URGENT – Deactivate Germanized fields after latest update

Viewing 3 reply threads
  • Author
    Posts
    • #80214
      AvatarCommunityCorals
      Participant

      Hello,

      in past I got rid of attached marked germanized fields by overwriting the file wcfm-controller-thirdparty-products-manage with attached tweaked version.

      Now this file is not available anymore in new update. I switched off germanized capability and tcg fields but the fields still appear. Could you please urgently let me know how to disable those fields?

      Thanks & BR
      Dominique

      Attachments:
      You must be logged in to view attached files.
    • #80220
      WCFM ForumWCFM Forum
      Keymaster

      Hi,

      Please add this line to your site –

      add_filter( 'wcfm_is_allow_woocommerce_germanized', '__return_false' );

      Thank You

    • #80234
      AvatarCommunityCorals
      Participant

      Thank you soo much !

    • #80383
      WCFM ForumWCFM Forum
      Keymaster

      Welcome 🙂

Viewing 3 reply threads
  • The topic ‘URGENT – Deactivate Germanized fields after latest update’ is closed to new replies.