Vendor Email Verification showing RED but setting is turned off

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM – Marketplace (WooCommerce Multivendor Marketplace) Vendor Email Verification showing RED but setting is turned off


Viewing 3 reply threads
  • Author
    • #54841

      Hi there – see the attached screenshots.

      I have the “vendor verification” setting turned off but the vendor profile still shows a red envelope indicating that a vendor verification has not happened and they need to do something (like a red flag).

      Am I missing a setting to hide this?

      I don’t want to confuse my vendors thinking they need to verify so would like to hide that red envelope.

      You must be logged in to view attached files.
    • #54989
      WCFM Forum


      Well, this setting option is only for Registration form “Email Verification.

      But, this vendor’e email verification is still pending and he has this option under WCFM Profile page!

      Thannk You

    • #55086

      ok. I understand now. Thanks for that clarification.

      And if the vendor never clears that red envelope it won’t limit there account in any way is correct? Their account will still function normally?

    • #55746
      WCFM Forum

      Yeah right, email verification does not stop anything.

Viewing 3 reply threads
  • The topic ‘Vendor Email Verification showing RED but setting is turned off’ is closed to new replies.