wcfm-santa

We've turned 4! Celebrate with us and take away upto 30% off on WCFM Addons.

Claim Offer
03Day 19Hr 15Min 36Sec
wcfm-santa

Vendor Product Limit is 0

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Tagged: 

Viewing 3 reply threads
  • Author
    Posts
    • #32547
      micha
      Participant

      Hi WCFM Team,

      I checked settings and the capabilities etc. but vendor will always have product limit 0. Although in WCFM shop manager it is stated as unlimited. Please see screenshots.

      Best,
      Michael

      Attachments:
      You must be logged in to view attached files.
    • #32552
      micha
      Participant

      If I uncheck the “Enable Adding Products” in wordpress (dokan) user settings the unlimited products we be show to the vendor but now he of course is not allowed to add a product anymore ;-). Please see also screenshot.

      Attachments:
      You must be logged in to view attached files.
    • #32639
      micha
      Participant

      I found the solution which was a wrong configuration. Under Dokan->Modules I had to disable “Vendor Subscription”. Now it works.

    • #32687
      WCFM Forum
      Keymaster

      Great, thanks for all the updates 🙂

      This will helpful for others as well.

Viewing 3 reply threads
  • The topic ‘Vendor Product Limit is 0’ is closed to new replies.