Verify with WooCommerce 4.2.0

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM Verify with WooCommerce 4.2.0

This topic contains 0 replies, has 1 voice, and was last updated by Avatar productsexport 11 months ago.

  • Author
    Posts
  • #139822
    Avatar
    productsexport
    Participant

    WCLovers Please update plug ins to resolve this issue:

    WCFM – WooCommerce Frontend Manager – Analytics by WC Lovers – 2.2.3 – Installed version not tested with active version of WooCommerce 4.2.0
    WCFM – WooCommerce Frontend Manager – Groups & Staffs by WC Lovers – 3.4.4 – Installed version not tested with active version of WooCommerce 4.2.0
    WCFM – WooCommerce Frontend Manager – Ultimate by WC Lovers – 6.4.8 – Installed version not tested with active version of WooCommerce 4.2.0
    WCFM – WooCommerce Frontend Manager by WC Lovers – 6.5.0 – Installed version not tested with active version of WooCommerce 4.2.0
    WCFM – WooCommerce Multivendor Marketplace by WC Lovers – 3.4.0 – Installed version not tested with active version of WooCommerce 4.2.0
    WCFM – WooCommerce Multivendor Membership by WC Lovers – 2.9.0 – Installed version not tested with active version of WooCommerce 4.2.0
    WCFM – WooCommerce Multivendor Marketplace – REST API by WC Lovers – 1.3.0

You must be logged in to reply to this topic.