View my booking link leads to page not found 404 page

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WC Bookings View my booking link leads to page not found 404 page

This topic contains 15 replies, has 3 voices, and was last updated by WCFM Forum WCFM Forum 7 months, 1 week ago.

  • Author
    Posts
  • #58689
    Avatar
    pdishman
    Participant

    Hello,
    I just tested a booking order and once the order is placed and you click on the view my booking link that is provided it goes to a page not found 404 page.
    The email notification sent to the customer is the same way, the view my booking link goes to page not found 404 page

    Attachments:
    You must be logged in to view attached files.
  • #58700
    WCFM Forum
    WCFM Forum
    Keymaster

    HI,

    Well, I think it’s because of WC 3.6 update.

    Please update WC Bookings to latest version as well.

    Thank You

  • #58843
    Avatar
    FuBendu
    Participant

    I have a similar problem and my plugins are all updated.
    It is not giving me error 404 but on vendor interface it just rendering just a horizontal line. All parts.
    WP-admin seems fine.
    Client-side is working fine too.

    Thanks
    B

  • #58844
    WCFM Forum
    WCFM Forum
    Keymaster

    Hi,

    Kindly give me the URL, which is not working!

    Thank You

  • #58850
    Avatar
    FuBendu
    Participant
    This reply has been marked as private.
  • #58851
    WCFM Forum
    WCFM Forum
    Keymaster

    HI,

    Hope you are able to access this as Admin!

    If so, then please go to WCFM Admin Dashboard -> Capability

    Be sure “Manage Bookings” capability is ON for vendors – https://ibb.co/GdGqvfp

    If not, then set this ON.

    But, click “Save” once (if it’s already ON still click) it will refresh vendor’s capability, now check.

    Thank You

  • #58852
    Avatar
    FuBendu
    Participant

    Perfect – it worked. Actually, I did not need to change anything – I just saved capabilities on both group and general and it is now working. Maybe needed to refresh? Noticed this in the past too.

    Now maybe you can help me with another pending issue. The system seems to fail when there is a time-based booking. I have another thread in this forum on this and you sent a video but this does not show this specific circumstance.

    use the same account and choose the resource room
    username – campaigns@fuzilli.com
    password – testing1234
    https://staging4.fuzilli.com/community-manager/bookings-manual/

    The end time is not working (see image) – it is remaining disabled.

    Many many thanks

    Attachments:
    You must be logged in to view attached files.
  • #58854
    Avatar
    FuBendu
    Participant
    This reply has been marked as private.
  • #59001
    WCFM Forum
    WCFM Forum
    Keymaster

    Hi,

    Possibly your staging is down, we can not access this.

    Please know me when this will again back.

    Thank You

  • #59154
    Avatar
    FuBendu
    Participant
    This reply has been marked as private.
  • #59155
    Avatar
    FuBendu
    Participant
    This reply has been marked as private.
  • #59189
    WCFM Forum
    WCFM Forum
    Keymaster

    Thanks, it works perfectly for me – https://www.loom.com/share/3a74b14378d84681863b67d71c82df3f

    Thank You

  • #59192
    Avatar
    FuBendu
    Participant

    No it is not :P.
    You did not set the ‘end time’ and it clearly the ‘end time’ script is not rendering.
    Thanks
    B

  • #59199
    WCFM Forum
    WCFM Forum
    Keymaster

    OK, we are checking this. Possibly it’s due to WC Bookings latest update, 1.14

    We will resolve this in next update.

    Thank You

  • #59237
    Avatar
    FuBendu
    Participant

    Thanks a million
    b

  • #60700
    WCFM Forum
    WCFM Forum
    Keymaster

    Hi,

    This has been resolved in WCFM Ultimate latest update, 6.0.6

    Please update yours and take a look.

    Thank You

The topic ‘View my booking link leads to page not found 404 page’ is closed to new replies.