wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
01Day 18Hr 53Min 20Sec
wcfm-santa

wcfm_buttons

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Tagged: 

Viewing 1 reply thread
  • Author
    Posts
    • #124875
      Tony Rumans
      Participant

      Where can I disable this? It has a z-index of 999 which makes it sit on top of mobile menus and a few other items? I see that this was addressed in this post but there is no mention of where exactly to edit this setting: https://wclovers.com/forums/topic/remove-quick-edit-buttons-wcfm_buttons/

      “we have added capability option for this” but I can’t find it

    • #124980
      Sushobhan
      Keymaster

      Hello,
      That was a very old thread and that settings is no more relevant. Please use the following code-
      add_filter( 'wcfm_is_allow_catalog_product_manage', '__return_false' );
      Add this code to your child theme’s functions.php
      In case you do not have child theme then add code using this plugin – https://wordpress.org/plugins/code-snippets/
      Let me know how this goes.
      Thanks!

Viewing 1 reply thread
  • You must be logged in to reply to this topic.