wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
02Day 12Hr 59Min 49Sec
wcfm-santa

Your site is not configured properly – WCFM APP

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Multi Vendor Marketplace Plugin | WCFM Marketplace Forums WCFM Marketplace – REST API Your site is not configured properly – WCFM APP

Viewing 2 reply threads
  • Author
    Posts
    • #73473
      rodmontgt
      Participant

      Hello again, if I deactivate wordfence when I try to log in, there is a successfully log in but one second later it show me an error that says ” your site is not configured properly ” I have followed every step in the tutorial but I have no luck.

    • #73474
      Sayan Naskar
      Keymaster

      Hello,
      This is because your HTTP_AUTHENTICATION in the server ki not enabled. Which is not allowing further authentication with jwt authentication after login to the site.
      Make sure your htaccess is correctly configured with the code proper code in https://docs.wclovers.com/wcfm-app/#app-setup

      Or else you can contact server admin to enable HTTP_AUTHENTICATION

      Thank you

    • #73491
      rodmontgt
      Participant

      Hello,
      This is because your HTTP_AUTHENTICATION in the server ki not enabled. Which is not allowing further authentication with jwt authentication after login to the site.
      Make sure your htaccess is correctly configured with the code proper code in https://docs.wclovers.com/wcfm-app/#app-setup

      Or else you can contact server admin to enable HTTP_AUTHENTICATION

      Thank you

      Excellent I was putting the code in the wrong .htaccess
      Thanks for your help

Viewing 2 reply threads
  • You must be logged in to reply to this topic.