wcfm-santa

A deal you can't resist! Get upto 35% Off on this entire cyber week.

CLAIM OFFER
02Day 12Hr 01Min 50Sec
wcfm-santa

WCFM Main Language…where to set?

We're shifting our Forum based support to a more dedicated support system!

We'll be closing our Forum support from 10th June, 2020 and move to Email Support assistance.

  • If you are a WCFM premium add-ons user, contact us- here
  • Want to know more before buying our add-ons? Send Pre sale queries- here
  • If you are a WCFM free user, please open a support ticket at WordPress.org
  • For WCFM App related queries, reach us- here
From now the forum will be read-only!

Viewing 5 reply threads
  • Author
    Posts
    • #121358
      ing.rapparini
      Participant

      I have the main WCFM menu in Doich language…
      where I can set the menu?

      WP main user is in ENGLISH
      WP menu are in ENGLISH
      WCFM menu are set to ENGLISH

      Where to set main WCFM Menu???
      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #121360
      ing.rapparini
      Participant

      WCFM user settings are set to ENGLISH.

    • #121406
      Sushobhan
      Keymaster

      Hello,
      Thanks for getting in touch.
      If I understand you correctly, you want WCFM dashboard Menu’s in English, currently its showing in Doich language.
      You can change site language from wp-admin > Settings > Site Language. Alternately, if you want to change a particular translation the you can do so using Loco Translate.
      Let me know how it goes.
      Thanks!

    • #121698
      ing.rapparini
      Participant

      I told you:
      WP main user is in ENGLISH
      WP menu are in ENGLISH
      WCFM menu are set to ENGLISH
      WCFM user settings are set to ENGLISH

      I ALREADY SET THE wp-admin > Settings > Site Language TO ENGLISH!!!!!

      see pic.

      Attachments:
      You must be logged in to view attached files.
    • #121751
      ing.rapparini
      Participant

      SOLVED, I have to reinstall WCFM membership…

    • #121778
      Sushobhan
      Keymaster

      Glad you figure out the solution and thanks for keeping us posted.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.